EclipseでSubversionの接続時のエラー


「Eclipse」のバージョンを上げて「Subversion」に接続したら、
以下のエラーが出て、接続できなかった。

原因は、サーバーの「SVN」と「Eclipse」の「SVNKit」のバージョンによってコネクトできないからだった。
変更したら上手くいった!

※サーバーの「SVN」バージョン:1.6.11 (r934486)

★「SVNKit」のバージョンについて

「Eclipse」
  -> [ウインドウ] -> [設定] -> [チーム] -> [SVN]

image

スポンサードリンク

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です